资讯杂谈

无描述
  • WordPress 5.1.1 发布 修复 CSRF 漏洞

    WordPress 5.1.1 已经发布,这是一个安全和维护版本。WordPress 5.1.1 包含了 14 个问题修复和功能增强,修复了一个可能引发跨站脚本攻击的评论 CSRF 漏洞,完整更新包括: 1. 提供「更新 PHP」按钮,帮助用户和主机供应商至少把 PHP 更新至受支持的最低版本,为迎接 WordPress 5.2 做好准备; 2. 一对安全补丁,修复了一个因恶意评论可能引发的跨站脚本攻击的漏洞。该漏洞在隐…